DHCP server always offers the SAME IP-ADDRESS.......?

DHCP server always offers the SAME IP-ADDRESS.......?


  • First Assign the IP-address in the Router's interface (gateway) :

enable
configure terminal
interface e0/0
ip address 192.168.1.00 255.255.255.0
no shutdown

interface e0/1
ip address 192.168.2.100 255.255.255.0
no shutdown

        

  • Create a DHCP pool for "IT" Department :

exit
ip dhcp pool IT
network 192.168.1.0 255.255.255.0
default-router 192.168.1.100
exit
ip dhcp excluded-address 192.168.1.1 192.168.1.10

        

  • Create a DHCP pool for "Sales" Department :

ip dhcp pool Sales
network 192.168.2.0 255.255.255.0
default-router 192.168.2.100
exit
ip dhcp excluded-address 192.168.1.1 192.168.1.10
exit

        

  • We need to find the client-identifier for Server for this :

  1. ?Step 1 :?Assign a dhcp ip from from Sales pool
  2. ?Step 2 :? See the ip allocated for Server
  3. ?Step 3 :?In the dhcp binding table; you can find the client-identifier for servers-ip then copy that client-identifier
  4. ?Step 4 :?Clear the ip from server also Remove the servers-ip from binding table

show ip   //You can see assigned ip-address in Server with this command.        

  • command to clear specific ip from binding table:

router# clear ip dhcp binding <ip-address-of-server>
        

  • Create a Seprate DHCP pool for Specific host i.e "Server" :

configure terminal
ip dhcp pool Server
host 192.168.2.50 255.255.255.0
client-identifier? 0100.5079.6668.05?
        

Thats it !!! Now always the dhcp server will offer a same specific ip

i.e 192.168.2.50 to the server...

要查看或添加评论,请登录

社区洞察

其他会员也浏览了